Description

High end Workhorse for ArchViz purpose. Rendering, 3D modeling, CAD-BIM, Post-production kind of workflow.

CPU - 3950x I always had Intel chips. But now i decided to move for the red team. More cores, more power, less price. This 3950x chip is very strong. I save a lots of time on rendering softwares and earn single core power for other softwares. No OC. Default settings on x570 mobo (later explain). Ryzen Balanced power options. Latest chipset driver and latest Bios update. This was a good choice.

Mobo - x570 Aorus Master bios F11 This is a good solid mobo. Nice features. very well build materials. One of the best if not the best VRM components for this price range. After all connect for the first time no issues or incompatibilities hardware found. Although i found some troubles since then. Audio on front panel doesn't work without having the splitter adapter for mic+jack audio. Optical out from rear panel always result in popping and crackling awkward sounds when moving slider from any music or videos at any webrowser. I have contacted gigabyte support but no one till now came with a solution. I need help here please. The audio console from realtek is a big crap. It feels cheep and not solid solution for an Sabre Audio chip as gigabyte argue. I think Asus has better native audio solutions in this department.

RAM - G.Skill TridentZ Neo 3200 CL14 14-14-34 (samsung B_die) Well, this ram is the a cherry on top of the cake. Its expensive but good for my meshes objects. I do not OC. Enable XMP and voilá, ram timings and speed as expected. It fly's with 3950x. No issues ever.

GPU - RTX 2080Ti Zotac Twin Fan. At first time i was septic about gaming cards for my work, because i need viewport smoothness and gaming cards are crap about it. Indecision about RTX 5000 or RTX 2080ti. I when to Gaming for the memory interface 352-bit and bandwidth 616 GB/s so i can allocate more information from that mesh objects and a lots of polygons. Great card, good cooling and aesthetics as well.

SSD - NVMe Samsung 970 EVO. Solid and reliable ssd 500GB for primary slot. Softwares and OS installed here.

HDD - Seagate IronWolf 6TB A good brand of hard drives. Lots of space for big objects and textures librarys. I use it everytime. It is silent like other dont say. It stays cool and 7200rpm + 256Cache keeps things smooth.

HDD - WD Black 7200rpm 1TB Just to keep some games there as it needed.

PSU - Seasonic Prime 750W Gold 80+ One of the best manufacturers of psu`s. This item is well made. The fan wont even notice. Hybrid option. Nice value! Great buy.

If someone have suggestions for the Optical and Front audio in the x570 mobo aorus master, please help here.

Cheers

Case - Fractal Meshify C A good desktop case. Nice size. Great airflow. Excellent Design.

Log in to rate comments or to post a comment.

Comments

  • 4 months ago
  • 1 point

Seriously nice high end PC build. Congratulations!

Sorry I cannot help w/ your audio issues. If you submit a post in this site's hardware forum you might get some suggestions.

Thumbs up from me. Enjoy!

  • 4 months ago
  • 1 point

The optical out problem I find strange, cable quality or damage could effect this , or a software related problem. Given the issues your having you could always invest in a soundcard if that's your thing. So a clean install of all realtek sound drivers. But if your sound is clear when not adjusting volume (I presume you mean on desktop volume slider) could be your headphones/speaker built in decoder not communicating. Good luck and great build

  • 4 months ago
  • 1 point

i. thanks for the feed back. well i have bought another cable. a good one. the issue precists. reinstalled the drivers not help. headphone are new and 100% funcional if i test them on other components. awkward is i have tested remove all realtek drivers and keept the native opd original from Windows 10. strangely that crackling sounds went away.

  • 4 months ago
  • 1 point

Good sounds like you have found the issue is say, I don't bother with the realtek drivers may be an issue with the native win 10 drivers conflicting with whatever version of the realtek drivers you had. Id say problem solved.

  • 4 months ago
  • 1 point

sorry but no problem solved. why a perfect new machine with all parts as new had this **** issues. i know that realtek is not the best but this mobo was picked to in mind that i can have a regular sound to ear as i work without the need to buy a pci sound card. and what about that crappy audio console? i thought that gigabyte was better than this. a bit like asus in this department. and the fact that front panel is unable to ear music with regular ear phone is another issue that i am strugle with. this is not a component fault. is a driver issue with windows and manufacturer hardware compatibility. i hope there is a workaround for this. There is nothing worst then a new machina that not perform regular great in all litle departments, specialy with a shity sound issues. i am waiting for gigabyte support as i alert them with this. they mencioned to test change the bios pci for "gen3". that do not solved anything.

  • 4 months ago
  • 1 point

Yes of course forgot about the front audio issues.. as for changing you pcie gen to 3.0 baffles me. If I find a solution online I'll post my findings. Good luck with the board in the meantime. Only other thing I could think of is a bios update but I doubt that would be of any use.

  • 4 months ago
  • 1 point

I have the latest BIOS updates as well the latest chipset from AMD. I am in contact with the shop were i bought this so i can have another suggestions. I can not thing that i have a defected item somewere because every other parts are great. If you find some solution to test i thank you. Cheers

  • 4 months ago
  • 1 point

Any one with Optical and Front audio issues on this board?

  • 3 months ago
  • 1 point

Notes: Fractal Meshify C is a good desktop case. But the front audio panel is only able to play audio if you get TRX audio jack type. You should be able to see this fractal support post. https://support.fractal-design.com/support/solutions/articles/4000132479-audio-or-microphone-sounds-distorted-on-the-front-panel-hd-audio-ports

The Aorus Master x570 had a shity audio driver for windows. You have to download it from Microsoft Store. Is a crappy audio. Digital audio result in crackling and popping audio when moving vlume slider in any web browser. Hope this could be solved with better drivers of windows driver supports.

Since than and despite i am a audio lover, this "Machina" is great in any fields.

  • 2 months ago
  • 1 point

I have the same motherboard and case. No problems with the audio. Both the front and the read connector works fine. I use the driver provided by Gigabyte om the motherboards download site.

  • 2 months ago
  • 1 point

The front audio jack i found the solution that was not an issue but a factory parameter for this specific case. Audio jack doesnt work correctly if you use jack cable TRRS (tip-ring-ring-sleeve). Only works with TRS (tip-ring-sleeve). The problem is because most standard headphone or earphone nowadays have the ability to connect with smartphones (micro and audio) and because of that mostly on the market are TRRS... This is just a scenario for this specific case. At work i have a chepest desktop case from NOX and it enable to ear everything i connect there. You need to buy a splitter with TRS option. Please check Fractal support page downhere:

https://support.fractal-design.com/support/solutions/articles/4000132479-audio-or-microphone-sounds-distorted-on-the-front-panel-hd-audio-ports

The other problem from this MOBO is the OPTICAL audio in rear panel. It appears that is a driver issue incompatibilities with some windows **** native audio. I have tested all possible combinations and the one i found normal was not have any driver from gigabyte and stay with old native windwos audio driver. This is a **** problem because when you move to OPTICAL audio you can listen more details in music compared from analogic. It kind feel analogic a loss.

I have contact my vendor shop but they say if i want to go via guarantee they need to send this board to Gigabyte and it can take about 2 months. Time period that i do not have because of my work.

So... I need to wait for a new driver and keep testing. Or keep using analog old output music.

The rest specs of this board are extremely great. No VRM fan noise. No high temps. Great quality. The thing i dont like is RGB app that is slow. And when rebooting Windows it does not bring my choose color. Instead it starts with some orage/red and after windows is login it change to my choosen color.