Description

After using laptops for the last 10 years, I decided to build my own system to save money and make upgrades easier . I use my system for MS Office-based work and for PC gaming. This was surprisingly easy and so far it works great! Love running games at ultra/max levels.

Comments

  • 44 months ago
  • 3 points

has i7-6700k and GTX 970

runs MS Office

  • 44 months ago
  • 1 point

Unfortunately, need the MS Office for work. The i7 and 970 are definitely not for work!

  • 44 months ago
  • 1 point

heh i should have known

[comment deleted]
  • 44 months ago
  • 2 points

110c under load?!?! you're doing something wrong

  • 44 months ago
  • 1 point

Maybe he put the cooler on dry? Or just made a typo. Aside from that I would really like to know in either case as that's just impressive.

  • 44 months ago
  • 1 point

My entry error. Temp was 110F. Meant to enter it as 42C.

[comment deleted]
  • 44 months ago
  • 1 point

yeah definitely some issues with your CPU temp. I would check your CPU cooler. See if it still has the plastic on the part that goes on the CPU.

  • 44 months ago
  • 1 point

Strange thing is that I left plastic on an AIO once. Completely forgot it was on and there was no issues. Yes I used it on some old Athlon II 250 x2 (spare parts I had thrown into a PC), but the thing was idling at 18c :D

  • 44 months ago
  • 1 point

Made an error entering the temp. Entered 110F when it should have been 42C.

  • 44 months ago
  • 1 point

ah, that makes more sense :)

  • 44 months ago
  • 1 point

Unless 110 is a theoretical guess of yours for what your CPU temp WOULD be under load, your CPU cooler is not installed properly.

  • 44 months ago
  • 1 point

Made an error entering the temp. Entered 110F when it should have been 42C.

  • 44 months ago
  • 1 point

You can edit the build info under your 'completed builds' to alter this.

  • 44 months ago
  • 1 point

Thanks. I just did that.