PCPartPicker

  • Log In
  • Register

Build

Ol Mishmash, Sometimes works.

by Cyphus42

3
4 Comments

Details

Date Published

Aug. 8, 2017

Date Built

June 30, 2016

CPU Clock Rate

4 GHz

CPU Temperature While Idle

33.0° C

CPU Temperature Under Load

54.0° C

GPU Core Clock Rate

1.607 GHz

GPU Effective Memory Clock Rate

8.008 GHz

GPU Temperature While Idle

42.0° C

GPU Temperature Under Load

75.0° C

Description

First of all this is a somewhat old build as I made it when Pascal first launched but haven't gotten to creating a build for this site yet.

The build was rather easy though I did do a dumb and put the cpu cooler back plate on wrong and after hours of struggle I figured it out and it was all dandy. I would love to add some LED lights to the build as it needs some light in there.

I also at some point want to add another stick of the same RAM as some games are superseding the standard 8gb stick.

Note, sometimes this thing crashes and I'm not sure why. It will just be trying to load something and it will restart my pc.

Part Reviews

CPU

Absolutely amazing cpu that runs everything that I've thrown at it and stays cool while doing it. I have it clocked at 4.0ghz and it idles at 30°C and under load it sits at 54°C. I don't want to clock it any higher with my limited airflow case and standard 212 EVO cooler.

CPU Cooler

What can I say? Keeps my cpu cool just fine with limited to no noise. Isn't the nicest looking but I'm not that concerned about that.

Motherboard

Kind of an odd mounting system but it works just fine. The board is nice and sturdy and all of the RAM slots are perfect which is a pretty common problem for mobo's. Bios is pretty nice but kind of slow.

Memory

Very nice, no problems with it and it looks nice. (I have the red version)

Storage

Very fast speed for the price. Obviously if you dish out some more cash and get a nice 960 Evo you are gonna get a faster one but the price to performance is very good. My startup time is a little less than 30 seconds and that is with multiple apps set to open on startup.

Storage

Funnily enough one of the most reliable HDD's failed on me and is getting read and write speeds that are about 1/10 of what they should be.

Storage

Works very well, nice and fast with a lot of storage.

Video Card

Runs very cool with no audible noise. Sometimes I get an error message that says my graphics have stopped working but that only happens once a week or so. Still not even sure if that is the card though.

Case

Everything about this case is perfect except for the thumb screws on the back which are a little flimsy but usually work just fine.

Power Supply

No problems, works just fine. Though I got the semi modular 650W model but I can't figure out how to change it in my completed build list lol

Monitor

Beautiful display. stand is somewhat flimsy.

Keyboard

giving this thing 5 stars because I am so shocked that it worked. Honestly though the keyboard feels kind of like cherry mx black though not as nice obviously. Still very acceptable though. There is a slight squeak in the mouse wheel for the first few scrolls then it is fine.

Headphones

Love the sound that comes from these things. Surround sound definitely helps in some games that are more tactical.

Comments Sorted by:

ArmyRider90 8 Builds 1 point 18 months ago

Nice build, looks clean. Have you over clocked the CPU? I would start with trying to monitor your temps and see if your CPU is getting too hot. Could be too much or too little thermal paste or the cooler might not be seated all the way. If temps are fine I would go back through and download drivers for your motherboard and chipset from the website. A 450w PSU should be fine for your set up so I dont think that would cause it to shut off or restart unless it was a faulty unit. But I dont think thats it, Corsair makes good stuff.

Cyphus42 submitter 1 Build 1 point 18 months ago

Thanks! And I made a bit of a mistake with the psu, I actually got the 650W semi modular version but I couldn't figure out how to replace it on the list. My temps are actually very good if you look over at the details. (Not sure what my GPU effective memory clock rate is but that was what it defaulted to so I let it be.

CPU CLOCK RATE 4.0GHz CPU TEMPERATURE WHILE IDLE 33.0° C CPU TEMPERATURE UNDER LOAD 54.0° C GPU CORE CLOCK RATE 1.61GHz GPU EFFECTIVE MEMORY CLOCK RATE 8.01GHz GPU TEMPERATURE WHILE IDLE 42.0° C GPU TEMPERATURE UNDER LOAD 75.0° C

So you think that I might just have to download the newest drivers for the mobo? I would love that to be the issue, I will try it tonight and report back. Thanks for the help!

ArmyRider90 8 Builds 1 point 18 months ago

Yeah all the temps look pretty. 650 is plenty for all that then. Im thinking it might be the drivers. Definitely check the manufacturers website and see if you have the most up to date bios. Download and unzip to a USB. Find the flash utility in the bios and run it. Pretty easy. If that doesn't help maybe try reinstalling windows if you can. I had a similar problem when I got my system going and that seemed to help.

Cyphus42 submitter 1 Build 1 point 18 months ago

Thank you! I am trying it in just a moment.