Description

CPU i7-5820K OF at 4.5 GPU gigabyte extreme gaming 980 to 32 GB of Ram 2 250 GB Samsung 850 evo in RAID0 with 1 Samsung 256 GB 950 pro

Log in to rate comments or to post a comment.

Comments

  • 43 months ago
  • 1 point

Nice build! How is your processor, like do you notice any differences from a quad core so far?

  • 43 months ago
  • 1 point

I really like my new CPU as I can see the difference in After Effect

  • 43 months ago
  • 1 point

What voltage are you at because that seems like a pretty high temp for that clock speed

  • 43 months ago
  • 1 point

I run my CPU at 1.3 volt. I think the reason for high temperature is the temperature of my location as I am leaving in Saudi Arabia and our current temperature is 45

  • 43 months ago
  • 1 point

Oh okay. That sucks but makes sense

  • 43 months ago
  • 1 point

What made you go 980ti over 1070?

  • 43 months ago
  • 1 point

As I said on my prives reply. The current version of blender is not compatible with both of GTX 1080 and 1070

  • 43 months ago
  • 1 point

Lovely build,

I'd swap the 980ti with a 1070 IMO, is your CPU really reaching 4.5? 0_0, it must be smoking or you got lucky in the silicone lottery haha.

  • 43 months ago
  • 1 point

I am doing blender 3D modeling and both of GTX 1080 and 1070 are not compatible with current version of blender

  • 43 months ago
  • 1 point

Welp, I would have waited for compatibility though, but at least you got the best compatible card around :)

  • 43 months ago
  • 2 points

There is another reason I go with GTX 980 ti. My old PC totally crushed and it is not worth it to fix the old one since it is over 6 years old. And I can't sit there without PC.

  • 43 months ago
  • 1 point

Makes sense, anyway you are getting a great build :)

  • 42 months ago
  • 1 point

how do you like that ram im doing the same build i got the motherboard ,and cpu and a m2 samsung drive i can decide on which ram to get or speed with this x99 system .im looking at the corsair led memory. do you think it will be to much led lol that board looks bright..and any advice and a over clock with this board to get to 4.5 thats the target i want to hit also.. what settings and voltages did you change ? any help would be great i cant wait to build this up thanks

  • 42 months ago
  • 1 point

This RAM is consider at Corsair DOMINATOR live it is high end RAM, regarding the LED RAM this is depend on you, for me i found the LED in RAM socket in this board doing a great job, regarding OC you CPU it depend on the CPU it self, if you are lucky you can even run your CPU at 4.7, for me I change the voltage of my CPU to 1.25 and run with this voltage without issue, you can set the voltage on this board as Auto and it will do grate job for you or you can use EasyTune app from Gigabyte and it will test your CPU up to 4.3 GHz.

  • 42 months ago
  • 1 point

do you have the trident's running at 3200 ? if so did it change the multiplier too 125 or is it still at 100 this bored so new i cant find any pages to help me with memory .

  • 42 months ago
  • 1 point

The RAM is running at 2999.3 MHz as it shows in CPU-Z, it came with 1 XMP profile only, regarding the multiplier the good new is this board didn't change it to 125 after enable the XMP it keep it at 100.

  • 42 months ago
  • 1 point

i got mine running yesterday. so far so good nvme ssd worked fine .i have mine set for easy over clock at 4.3 but it puts 1.25 volts at it . i think its too much i wanna drop it some .are you running 4.7 at 1.25 core volts? if so did you change anything else or just clock it yourself and set a core voltage?

  • 42 months ago
  • 1 point

No. I am running my CPU at 4.5 and I set my volt at 1.295

  • 42 months ago
  • 1 point

hey do you set the voltage manually ? is all you changed was the cpu to 45 and the vcore to 1.295 did you set any other voltages or anything else? also do you run 1.295 24/7 or did you set up adaptive voltage..

  • 42 months ago
  • 1 point

There is no adaptive voltage in this board only offset voltage, and because of our hot summer in Saudi Arabia it force me to change my OC from 4.5 to 4.0 and set the voltage to 1.1 as that keep my CPU in middle 40, but bee aware after I update the BIOS from F2 to F4 I found so many voltage setting get changed and my PC start give a lot of different blue screen, just enable the XMP and set my CPU RING voltage from 1.050 up to 1.060 and that fix my blue screen issue.

  • 39 months ago
  • 1 point

كلام كبير و الله ، اهنيك عالبيلد الخورافي

  • 39 months ago
  • 2 points

مشكور يا الطيب

[comment deleted]