Description

Cooling break down.

The CPU is cooled by Corsair H150i PRO and the GPU is cooled by NZXT X72 and G12 bracket. CPU temp at idle - 28-35c. CPU temp at load - 50-60c. CPU temp while rendering 65c.

GPU temp at idle - 25-28c. GPU temp at load - 45-48c.

The GPU is configured as Push\Pull with 3xNF-F12 at the bottom pushing air in and the NZXT fans pulling. The CPU is only Push with 3xNF-F12. The Lian Li Bora fans are the only exhaust from the side.

6 Noctua fans and the NZXT are all controlled via Noctuas fan controller and they are running at 900RPM each and produce no audible sound. The Lian Li Bora fans are tied to the CPU and rump up as load increases.

CPU is running at stock and boosts to 4.55GHZ on single core and 4.15GHZ in multi threaded load. GPU is slightly OC with 115MHZ on the core and 900MHZ on the memory. Memory is running at 3600MHZ at CL16 for a few months now and are rock stable, Original 3200MHZ CL15.

Hope you guys like it.

Log in to rate comments or to post a comment.

Comments

  • 4 months ago
  • 1 point

Very nice build w/ high end components, nice case and monitor!

Kudos on the liquid cooling and keeping those temps down.

All I would add is a back plate for the GPU. Enjoy!

  • 4 months ago
  • 1 point

Thanks a lot. With the G12 bracket its impossible to add the old back plate back.

Cheers.

  • 4 months ago
  • 1 point

Too bad you could not cut it to fit.

  • 2 months ago
  • 1 point

Did you have a issue with your RAM... I keep getting the error code F9 & 0D ...

  • 1 month ago
  • 1 point

Do you have the same ram? could you post your system here? One bug that i heard about is that Ryzen systems sometime will boot with 1.2v on the memory instead of the 1.35 as set in the XMP profile and that might cause some issues on boot.

  • 1 month ago
  • 1 point

I do have the same RAM. Luckily got everything to work. It was actually a bad stick of ram. I tried the RAM in a friends build and only one stick registered.