add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments (Continued)

  • 51 months ago
  • 1 point

Okay, I meant that I was trying to unscrew the two pieces to install my tubing. They don't show in the video how they remove the second piece.

  • 51 months ago
  • 1 point

At 3:42 in the video it shows the Water Pump with a 1/4male to 1/4 female connector. The technician is just about to screw the 1/4 male, with the "O" ring attached, into the 1/4 female on the pump. You can see the screw connection on the tubing side of the connector. The next pictures show the tubing being pushed on the connector and the lock ring sliding down and screwing to the connector locking the tubing into place.

With your connectors the lock ring that is around the tubing in the video is the only part that screws off and on the connector. I don't know how to make it any clearer than the video shows.

Here is another video link that show how the connectors work.

https://www.youtube.com/watch?v=9h4NSWsyBNE

Frank

  • 51 months ago
  • 1 point

Yeah, I have been trying to get that part of the fitting off, I just can't manage it so I will try using an allen wrench when I get home.

  • 51 months ago
  • 1 point

I added another video link in my last post.

Frank

  • 50 months ago
  • 1 point

Hi GentlemanShark,

I was wondering if you ever got your connector problem sorted out?

Frank

  • 50 months ago
  • 1 point

You have to reply to him for him to get a notification, not yourself.

  • 50 months ago
  • 1 point

Hi GentlemanShark,

I was wondering if you ever got your connector problem sorted out?

Frank

  • 50 months ago
  • 1 point

I did, I had to use an Allan wrench and twist pretty hard, but it works. Also, I had to finish the installation externally and only have the tubing enter the case.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube