add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Cooler Master Nepton 240m ticking

sweetnoise89

52 months ago

Yesterday i have finished building my first pc, i fired it up today, no problems but a ticking noise from the water pump. I had the pump connected to the 3 pin cpu header, I did run the test from my asrock software on the fans and noticed that the pump was not running on full rpms, but when i did the test which involved the fans going up and down the ticking stopped. I turned off the computer and connected the pump to the power fan header which has constant 12v and the rpms are at 2700 but the ticking is still there and annoying. Any ideas? Should i wait couple of days for that ticking to go away?

Comments

  • 52 months ago
  • 1 point

Try connecting the pump to the CPU cooler fan, and from Bios, set up a manual fan curve and put the power at 100% from the very start. What does that do is the motherboard is supplying the pump a steady voltage, no spikes. That is a fix for a NZXT Kraken, try it on your Nepton. Hope this helps.

  • 52 months ago
  • 1 point

Next day the ticking stopped. Power fan header is supplying constant 12V. I had a 4pin and a 3pin cpu fan headers but I wanted the fans for the radiator be controlled by the for pin, this bios doesn't give you an option to leave the 4pin controlled and 3 pin running at max, but my problem went away, i can only hear the radiator fans running at 1600rpm, for some reason they don't go down but I am ok with that, maybe i will do more research and set it to the desirable temperatures.

  • 52 months ago
  • 1 point

I see. Well I love happy endings, so I'm happy your problem got solved (sort off) :)

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube