add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Shaders Minecrt Troubles

Le0198

49 months ago

I have a gtx 970 and a amd fx 8350 The thing about this mod is that i will be perfectly fine with around 100fps,but every half minute or so it will drop to 10fps or below and then go back to 100. I have vysnc off,fps unlimited and render distance is set to 12

Comments

  • 49 months ago
  • 1 point

Check your ram usage in f3 if it goes up to near 100% the game lags and it drops you need to allocate more ram

  • 49 months ago
  • 1 point

Have you overclocked the 8350 at all yet?

How much RAM have you dedicated?

Which Optifine version are you using?

  • 49 months ago
  • 1 point

I have dedicated 4gb or RAM and have not overclocked the 8350. Im not sure about the version of optifine, buy i will tell you it as soon as i can get to my computer

  • 49 months ago
  • 1 point

Could be the CPU. Even an i3 beats the 8530 in MC several fold.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube