add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

White Gunk on Outside of Hose/fitting

Screaminole

47 months ago

When I first build my pc with my closed loop cpu water cooler and rad it kept the temperature around 23-25 C at idle. Recently I noticed that it is hovering closer to 34 C. When I look at the hoses that run in and out of the radiator there seems to be some sort of white gunk/film that has built up on the outside of the hose. Im assuming this is a small leak, but is there any way to fix it? How concerned should I be?

Comments

  • 47 months ago
  • 4 points

Remove it from the pc if you have any inclination it's leaking. If it's an AIO of sorts there is no real easy way of fixing the unit and I would just RMA if you confirm it is an issue.

  • 47 months ago
  • 2 points

+1, remove it from your system immediately and fix it if it is custom, or send it back if it is an AIO cooler. Don't mess around with liquids and electronics.

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube