add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

GPU Artifacting When At Idle Clock Speeds

ExcelsiorNick

26 months ago

Pretty much the title. I can't understand for the life of me why I get GPU artifacts when my core clock speeds drop to idle speeds. If I play a game I don't have them, the same happens when I raise the clock speed msi afterburner. Is there a way for me to keep the core clock speed from dropping to idle? Should I just RMA the card?

https://pcpartpicker.com/list/Jdp9xY Card is not overclocked, CPU and RAM is. GPU temps never go above 60c.

Comments

  • 26 months ago
  • 1 point

I would make sure you have the newest Adrenaline driver. In what program are you seeing the artifacts, is it just on your desktop? In Radeon Settings - Display - turn GPU Scaling ON and Virtual Super Resolution OFF. Does Windows recognize that you're using a 144 Hz display?

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube