add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

how to plug in my fans using evolv fan hub?

cryohawk
  • 26 months ago

Ok so here is my problem. I need to know how to plug in all my fans and utalize my fan hub on the phanteks evolv atx case. I have a Strix Z370-e gaming, Corsair H100i v2, EVGA 1080ti hybrid, and 7 fans in total (including on the rads). Here is what i got so far....

I plugged the 2 rad fans from CPU AIO into the fan cable and plugged that into the CPU_Fan, Now my hub needs to be plugged into a PWM port on MOBO can i plug this into the CPU_OPT or CHA-Fan? or should i switch the AIO to the CPU_OPT and make my hub the CPU_Fan. Then lastly where would i plug in my GPU AIO fan?

trying to finish this so i can actually try running the darn thing i feel so stupid now being able to figure this out!

Comments

  • 26 months ago
  • 1 point

All of this info should be in the manuals that came with the parts.........

That being said, slow down and think it thru. I know its exciting!

Basically:

CPU fans should be on the CPU fan headers. That way they will run based on the CPU cooling needs. CPU fans need to be PWM (4 pin) type.

Hub should be plugged into a CHA fan header. Make a note to yourself which one as when you get up and running when U go to tune the system U will need to know which fan header to choose. U might check the MB manual to see how many fans can be ran off of one header unless the hub is powered .

GPU fan should be plugged into the fan port on the GPU so that fan will run based on cooling needs of the GPU.

  • 26 months ago
  • 1 point

alright Thank you very much!! now is one last stupid question is the CPU_Opt the Same as CPU_fan and is a CHA Fan header a PWM my hub has a cable that says to plug into the CPU_Fan header it has to be plugged into a pwm header

  • 26 months ago
  • 1 point

Not quite sure I understand all that.

Go with what the manuals say.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube