add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

no signal on dvi port but pc recognises the monitor

kingy_14
  • 25 months ago

I have recently built my PC and this is the first problem i have come across. i use a vga to dvi cable to plug into my graphics card and the computer recognises, i can put my mouse over to the monitor and drag open programs over however the monitor says no signal and goes into save mode. does anyone know what the problem is im pretty sure i have all my drivers up to date as well.
my parts are: ryzen 5 1400 nvidia 1050 b350 gaming pro 3 1tb hard drive 120 gb ssd p400 case monitor not working is acer s220hql

thank you in advance to anyone that can help in any way

Comments

  • 25 months ago
  • 1 point

Passive VGA to DVI adapters should be fine, but active VGA to DVI adapters can only go from VGA to DVI. Your monitor supports DVI, and I would strongly recommend purchasing a DVI cable instead of using an adapter. Make sure the thumbscrews are thoroughly tightened.

  • 25 months ago
  • 1 point

thank you ill order one, the only reason i didnt was i already had one

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube