add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Computer turned on RANDOMLY?

hypergalaxy8
  • 25 months ago

All of the sudden, my lights and fans go on in my computer. Everything is working as usual. But, it happened again.

Comments

  • 25 months ago
  • 3 points

It turned in randomly? Check and make sure your power switch cable is plugged into the proper slot on the motherboard. If that still doesn't fix it, I would try unplugging that cable and seeing if it still happens. (You might have a misbehaving power switch in your case)

  • 25 months ago
  • 3 points

Use powercfg to see if it's a software problem first.

Open cmd, run

powercfg -lastwake

to see what happened. If you want my help with this, just reply what the result is.

EDIT: Actually, I'm too lazy to help, found a guide for you. If you have trouble just let me know though. https://www.howtogeek.com/122954/how-to-prevent-your-computer-from-waking-up-accidentally/

  • 25 months ago
  • 2 points

I forgot to say it was sleep mode.

  • 25 months ago
  • 1 point

This has happened to me before as well. I put it in sleep mode overnight, then wake up at like 2:00 a.m. with lights on, monitor on, all the things. Hasn't happened in a while but idk why it happens in the first place.

  • 25 months ago
  • 1 point

If my cat rubs against my boom arm, it yanks the mouse (Poor man's mouse bungee) and it sometimes turns on because of that movement imput

  • 25 months ago
  • 1 point

ghosts

In addition to what others have mentioned - I know when I put my computer in hibernation, any small bump will power it on, so check if it's actually off vs. hibernation.

  • 25 months ago
  • 1 point

Ghost in the Machine

Windows will wake-up at the pre-determined update time to apply updates (usually 3am by default). This only works if the computer is asleep... if it is fully shut-down or in hibernate mode, it will not turn itself on. Even if it's a simple update and doesn't restart it still wakes up to apply the updates. You can of course turn automatic updates off if you wish. So there you have it.

Ghost in the Machine

  • 25 months ago
  • 1 point

Thank you so much! I tried going into the power plan and disabling the timer settings. I guess I can reenable it and disable automatic update so I’m not turning my computer off at like 12:31.

Well, I realize my power button doesn’t work when this happens. Also, it shows the sign in screen.

And, I have no idea how to disable automatic updates. Is this any good? https://www.youtube.com/watch?v=3rvUGfhiIus

  • 25 months ago
  • 1 point
  • Open the Run command (Win + R), in it type: services.msc and press enter
  • From the Services list which appears find the Windows Update service and open it
  • In ‘Startup Type’ (under the ‘General’ tab) change it to ‘Disabled’
  • Restart your computer
[comment deleted]
[comment deleted by staff]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube