add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

No output in new build

RGamer01
  • 23 months ago

Hi, this is my first build so I don't know much. I just finished this build - https://pcpartpicker.com/list/mQHBbX The power button on the case doesn't seem to work. None of the fans are spinning or lighting up. The RAM are also not lighting up. There are no output either. The motherboard is lighting up though. I assume it has to deal with the bunch of non-labled cables I didn't connect since I have no idea where to connect them to. The manuals don't help, they don't explain anything about those non-labled cables. Any help would be appreciated... Thanks.

Comments

  • 23 months ago
  • 1 point

Probably the cables that literally turn on your computer and make the audio and front usbs to work :P

Watch a pc building cord guide on youtube :)

  • 23 months ago
  • 1 point

I've watched few pc building guides from different channels but they don't seem to help for me.

  • 23 months ago
  • 1 point

can you take a pic of the mystery cables and also let us know where the other end of them are attached to? Those 2 things would go pretty far for us helping you out. :)

While you're at it probably best to take pics of each part of the mobo and the back panel...

  • 23 months ago
  • 1 point

Here are the pics: https://imgur.com/a/sEQgT I have no idea where the mystery cables lead to. All I know is that they were already pre installed on the case when I got it. They all lead to the cable raceway on the back, I'm not sure where they are attached to.

  • 23 months ago
  • 1 point

2nd pic: far right cable that is thicker solid black. Thats for the front USB c port.

2nd pic: small little cables that are 3 wires attached to each other. Those look like fan cables. guessing from the pre-installed case fans???

2nd pic: left side colored wires into the connector. can you get a better pic of that connector? I'm guessing its for the front panel power switch... i.e. probably the reason its not turning on. (hopefully it came with a manual???

2nd pic: other pigtailed cords on the left side. Are those connected to the water pump on the cpu? I'm guessing they're meant for the Radiator fans?

  • 23 months ago
  • 1 point

https://imgur.com/a/y2CMp

The left side colored wires seems like it's for connecting to the usb 2.0 pins for the pump according to the manual? (1st pic)

I don't completely understand what the manual in the 2nd pic is saying. I assume they are for connecting the fans to the pump? (3rd pic)

I'm not sure where to connect the front usb c port to? (4th pic)

I'm assuming I connect the fans to the CHA_FAN1 and CHA_FAN2? There are no CHA_FAN3 though, where do I connect the last one? (4th pic)

  • 23 months ago
  • 1 point

oh, yeah. left side colored ones from the pump look like usb 2.0 internal per the manual.

the pigtails I think are for the radiator fans.

your mobo doesn't have a usb 3.1 gen 2 internal header for the usb c front port. might be able to find an adaptor so you can plug it into the usb 3.1 gen 1 header. (#8 in the manual)

which fans are you talking about? (case or radiator fans?)

  • 23 months ago
  • 1 point

The case fans.

  • 23 months ago
  • 1 point
  • 23 months ago
  • 1 point

Checked several times with the tutorials. Still seems to the same result. I've ordered a motherboard speaker to see if that helps with anything.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube