add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube
Mariofox
  • 22 months ago

For some reason, whenever I select a mobo/CPU, it doesn’t show anything when I select the CPU or MOBO (depending on which I chose first) it shows nothing. I’m trying to use a Ryzen 1400, but I forgot the MOBO before i unselected it. (Btw,seems build guides aren’t up either. Is that just me or everyone?)

Comments

  • 22 months ago
  • 3 points

Happening on desktop too.

  • 22 months ago
  • 2 points

Having this issue as well on desktop.

Selected i3-8100 and no motherboard options show with compatibility filter enabled. With filter disabled, everything shows up fine.

  • 22 months ago
  • 2 points

And when you edit a saved list you get an error saying that your CPU and MOBO are incompatible regardless of what they are.

In the case I checked, an I5-8600K and a Z370 mobo.

  • 22 months ago
  • 1 point

This has been happening to me as well. Can we let the staff know? This seems to be a global issue right now.

  • 22 months ago
  • 1 point

They know.

  • 22 months ago
  • 2 points

yep this is currently broken for me too. it's claiming that nothing is compatible with each other. just disable the compatibility feature for now.

  • 22 months ago
  • 1 point

btw, it’s on pcpp, and I’m on iPad so...

  • 22 months ago
  • 1 point

I'm currently having this issue as well

  • 22 months ago
  • 1 point

yeah, maybe it’s something wrong with the website, but idk.

  • 22 months ago
  • 1 point

have you tried using it as a desktop site instead of app?

  • 22 months ago
  • 1 point

I’m at school rn, so I can’t. As well I’m using the website.

  • 22 months ago
  • 1 point

Yah but its written two ways a mobile one and a desktop one.

  • 22 months ago
  • 1 point

Nevermind, I just checked there is a problem.

  • 22 months ago
  • 1 point

Samw

  • 22 months ago
  • 1 point

Seems to be happening to me as well, all my saved and new part lists are coming up with capability issues... like a website filter issue?

  • 22 months ago
  • 1 point

Yes this is a website filter issue making all of the Mobo's incompatible with CPU's. Just turn the compatibly filter off to see available Mobo's and use regular filters to run your own compatibility check. Good luck!

  • 22 months ago
  • 1 point

This can temporarily be fixed (until the staff fixes it) by turning the compatibility filter off.

  • 22 months ago
  • 1 point

Same thing is happening to me. Whenever I pick my ryzen 5 1500x no motherboards show up. It's strange because a few days before there was a ton.

  • 22 months ago
  • 2 points

This is a server filter issue. If you turn compatibly filter off, the mobo's will show up. We should have if fixed eventually. Just use this as a temporary fix. Keep in mind though by doing this it will say that your Mobo and CPU are incompatible. Just ignore that for now and keep an eye on the CPU socket on the Mobo to make sure it is compatible. Good Luck!

  • 22 months ago
  • 1 point

I just checked build guides and there are none, uhhhhhhh.... anyone happening for anyone else and not my google chrome on IPad?

  • 22 months ago
  • 1 point

Yes This is a Global issue right now. If you turn compatibly filter off, the mobo's will show up. We should have if fixed eventually. Just use this as a temporary fix. Keep in mind though by doing this it will say that your Mobo and CPU are incompatible. Just ignore that for now and keep an eye on the CPU socket on the Mobo to make sure it is compatible. Good Luck!

  • 22 months ago
  • 1 point

"Quick update, we are ideally looking at about an hour until the compatibility issue with cpu/mobos is fixed. Thanks for being patient." Update from our admins.

  • 22 months ago
  • 1 point

FeelsBad. Happening to me too.

  • 22 months ago
  • 1 point

"Quick update, we are ideally looking at about an hour until the compatibility issue with cpu/mobos is fixed. Thanks for being patient." -Manirelli

  • 22 months ago
  • 1 point

I'm getting this too on desktop. Any word from the site?

  • 22 months ago
  • 1 point

should be fixed now

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube