add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube
leem210
  • 22 months ago

On my videos that i'm watching my audio will play then followed by the lip movement. This is on youtube and other streaming services that you can watch videos on. This will be a few minutes into the video that you notice its not in sync. Can someone help me please.

Comments

  • 22 months ago
  • 1 point

This sounds like a network problem. You are receiving the audio packets after the visual data packets. With that being said it could be something else. Try updating the drivers on your graphics, audio, and network. If that does not work I would try posting this in the network section and you might be able to get more in depth help.

  • 22 months ago
  • 1 point

Link: Helge Klein

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube