add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

PC started lagging out of nowhere! Please help :(

Niekulae

21 months ago

Hello guys! I'm struggling with a problem that i can't solve for like half a year. So, I have a GTX 1060 6GB TURBO, 16GB DDR4 Samsung RAM and and Intel i5-7600. I got it in July 2017 and everything was fine. For e.g. GTA V was running 60FPS stable with VSync on and some of the advanced graphics on. After some time, January-February this year, to be exactly, my PC started lagging in games. Now I have a lot of FPS drops in GTA (from 60 i get sometimes to 58-45) wich I never got before. NFS Payback has fps drops as well as CS:GO, PUBG, Forza and other games I play. I've went to a lot of forums and FB groups asking for help.. and I did everything what people told me. I even tried to disable that Meltdown or idk how it was called protection with InSpectre. I checked my PC with different antiviruses (Kaspersky - wich is my main one, and Malwarebytes. With the second one I tried also to check for viruses in safe mode.) and none of them found anything. My temps are normal (like 70-80 wich I had everytime) Also, three weeks ago, my PC got cleaned (i mean the interior of it) but still, the problem is persisting. I update all of my drivers etc regularly.

Also, I didn't play anything for like 1 week or so and GTA seems to lag even more...

NOTE: I updated my GPU driver yesterday but everything still lags.

Can you help me please? I'm trying to find a way to get my pc back to normal. As I said, I'm struggling like almost halp a year. PLS HELP :(

(srry for my english)

Comments

  • 21 months ago
  • 1 point

Unlikely to be a virus causing FPS drop IMO (unless you’re being used as part of a bot net or something I guess!). Far more likely to be hardware/software issue though.

What storage setup are you running these games from? (HDD/SSD etc) How full are they? Have you checked all SATA data cables are fully pushed in and not slightly loose?

Also, what’s your cooling setup? Do you use an air cooler, an AIO or a custom loop? How are fans/pumps performing? Are you getting 70-80 temps on CPU, GPU or both?

Are you gaming online? WiFi or Ethernet? What else is on the same network, if anything?

Finally, when you get these frame rate drops, what does Task Manager tell you is also going on in the background? It could just be Windows (or other software) updating itself. Have you tried altering the times Windows is allowed to run updates?

Lots of things to explore here! PS your English is great, don’t worry or apologise :)

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube