add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

CPU clock locked at 1.18ghz

Puall

21 months ago

I own a dell precision m4500 with nvidia quadro fx 880m and i5 520m. Gpu is slightly over clocked.Sometimes I notice that the computer is very slow. I check to see the problem and the CPU is locked at 1.18ghz and does not go over 50% load.

The first time I fixed it I reset my computer and that fixed it. The thing is that it keeps happening. Would it be some sort of power delivery issue? The temps of the CPU are around 60-70 degrees under load. Thanks

Comments

  • 21 months ago
  • 2 points

Well, to be fair, the system is a bit dated, however, with that in mind, your issue might be thermal throttling. Try downloading and running Aida 64 (on stability testing mode and have it stress the cpu), if it is thermal throttling the graph at the bottom (that shows could usage) will have a red line appear that shows the throttling.

  • 21 months ago
  • 1 point

if its not thermal throttling, then check your windows power savings settings.

It likes to limited CPUs

  • 21 months ago
  • 1 point

It's not thermal throttling and I put the power plan to high performance and still no change. Could it be because I overclocked my gpu?

  • 21 months ago
  • 1 point

Just to be clear, what makes you think it is not thermal throttling?

Some laptops (such as the LG Gram) thermal throttling before reaching 90° C (or even 75-80 for that matter).

  • 21 months ago
  • 1 point

When I shut it down for a day then get back on it the next the temps are around 30 degrees and the clock speed is still locked.

  • 21 months ago
  • 1 point

What is your battery profile set to? Windows let's you change it between Best Battery, Better Battery, Balanced, Better Performance, Best Performance

  • 21 months ago
  • 1 point

go control panel and type in battery then press power options and in their press show additional plans and press this https://gyazo.com/3d0e876fb900f095a3f8c464b19a04c4. I hope this helped.

  • 21 months ago
  • 1 point

Try removing the OC on your graphics card, your charger might not be able to handle the extra power needed. I found a similar issue with my laptop when it locked at 500MHz, but when I changed the charger to something more powerful it ramped up to its full clock speed again.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube