add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Mouse and k/b not working when windows load

tooch88

21 months ago

I'm having problems with my mouse and keyboard just put together a new build ryzen 5 2600 with asrock a320m dgs motherboard and they work fine in the bios but when windows load they do not work tried all the usb ports and nothing I have windows 7 ultimate right and trying to install windows 10 cos that is what the r5 is supported with and and can't do anything

Comments

  • 21 months ago
  • 1 point

Why would you put a 2600 with a 40 dollar board?

  • 21 months ago
  • 1 point

I only had 500 to work with haha

  • 21 months ago
  • 1 point

lolz

  • 21 months ago
  • 1 point

Check your BIOS and see if USB devices are enabled. If not, use a PS/2 keyboard.

  • 21 months ago
  • 0 points

use a PS2 keyboard and install the drivers from the CD that came with the MOBO.

Your USB ports will work after that

Or get Driver Booster 5.2

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube