add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Addressable RGB strip not working with Maximus X Code.

Stimorol
  • 20 months ago

Hey there

I have two CableMod Addressable strips, one 30 and one 60 cm. I currently have the 60 cm connected to my PC and it is plugged in to the adapter that came with the strip. The 5+ arrow is pointing to the 5+ hole in the RGB strip.

The adapter is then plugged into the only extension cable it fits in that was in the maximus x code box. I then plugged the extension into ADD-1.

There's no response at all.

I tried swapping the strips, the adapters and changing between the ADD ports on the motherboard.

What's the motherboard cable called? I want to get a second one anyway but I have no idea what its called. ASUS addressable rgb extension didn't return anything.

Do you have any other troubleshooting tips?

Comments

  • 20 months ago
  • 1 point

are any of the pins broken?

  • 20 months ago
  • 1 point

No they are all straight.

  • 20 months ago
  • 1 point

idk then

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube