add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

1080ti SLI Problem?

MundoMundo
  • 20 months ago

I just built my PC, at first I only had one ASUS ROG Strix 1080ti and I was playing WoW on full 2k and getting 180 frames. Overwatch 160+ frames, etc etc

Now that I added a second ASUS ROG Strix 1080ti im getting WoW frames of 80-120 frames, overwatch 70 and it drops as low to 40

I enabled SLI and everything, whats going on? what do i need to do? or what

Comments

  • 20 months ago
  • 1 point

Not every game engine supports Sli, my guess would be that they wouldn't be affected at all though...try turning it off for any games that don't utilize 2 GPUs (not sure how exactly to find out other than googling it and using the games' forums)

  • 20 months ago
  • 1 point

Is says blizzard games are supported, im so confused.

also, how do i turn it off for game

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube