add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Windows 10 photos app not working?

bmcmillian62

19 months ago

Long story short, my computer didn't like the cpu overclock settings I tried in the bios (when I tried to boot, it blue screened). I quickly went back into the bios and changed the settings back to how it was before. I managed to get back into the computer and ran diagnostics on it and I couldn't find anything wrong with it, but I just noticed today my photos app won't load. Any recommendations for what I should try/do? Any help is appreciated.

Comments

  • 19 months ago
  • 1 point

thanks got it fixed, ended up reinstalling windows and drivers and it worked

  • 19 months ago
  • 1 point

Glad to hear you've got it sorted.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube