add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Monitor issues

FabreezioPC
  • 19 months ago

I am having issues with the monitor, when I turn my computer on the monitor works and turns on fine. The problem I am having is, when I turn the monitor off and back on again while the PC is still running, I get no signal. I am not sure why this is happening. Could this be an issue with my display port or my graphics card? I tried this with 2 monitors and it was the same for both. Please, if anyone can help or has any idea why this might be happening, let me know. I just built this PC but I think I have done everything properly.

https://pcpartpicker.com/list/yRfVBb

Comments

  • 19 months ago
  • 1 point

Why are you turning the monitor off when the PC is going????? Stop doing that!

  • 19 months ago
  • 1 point

Lol, I got it working now anyway, I turned it off just to make sure it was working though. Don't worry wont happen again! :D

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube