add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Network Connections and Fans

monkeyluu
  • 19 months ago

Hi everyone,

I just built my first PC, but having a few troubles along the way.

First, none of the fans on the PC is working, and I am wondering why that is.

Second, my wifi is not connecting, even though I believe I have the correct driver installed.

Here are my parts: https://pcpartpicker.com/list/sYxF4q

I downloaded the driver here: https://www.gigabyte.com/Motherboard/GC-WB867D-I-rev-10#support-dl-driver-wlanbt I installed the first driver available: [20.60.0.7]

Can anyone assist me with my problems? Thank you!

Comments

  • 19 months ago
  • 1 point

Have you double checked that you securely plugged in the case fans? Also, do the case fans have 4 pins (PWM) or 3 pins (DC) on them? You may have to switch the fan setting correctly to PWM or DC correspondingly in the BIOS.

Have you tried using the Microsoft-provided drivers with your wi-fi card first? (Uninstall the Gigabyte drivers).

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube