add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

PXE-E61: Media Test Failure, check cable

Diiifferent

18 months ago

Hi guys, I have a lenovo ideapad flex 14, and last night I went to change the hard drive to a solid state drive. Once changed, I turned on the computer and a screen showed up, with: Realtek PCIe FE Family Controller Series v1.32 (07/01/13) PCE-61: Media Test Failure, check cable

PXE-M0F: Exiting PXE ROM

However, I booted with the hard drive that was in it, was perfectly fine. I made sure everythings connected properly and everything.

I'll post an image of the BIOS Boot stuffs, and the message I'm getting. Hopefully someone could help. Thanks!

https://ibb.co/nBgUbK

https://ibb.co/bM00iz

Comments

  • 18 months ago
  • 1 point

It seems like it needs to be connected to some kind of network, but I've never once had to do that..

[comment deleted by staff]
  • 18 months ago
  • 1 point

It doesn't give me an option to remove it, and when I move it to the bottom it does the exact same thing :/

[comment deleted by staff]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube