add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Windows Won't Start After Bios Flash

collin1103
  • 18 months ago

I decided to update my motherboard and do a bios flash but after I flashed it I went back to boot it up and now it just blue screens and says that the error code is an inaccessible boot drive and I have no idea how to fix that. So If anybody ever had this issue before or could help please give me suggestions because I have no idea what to do.

Comments

  • 18 months ago
  • 1 point

Reset CMOS, refer you Motherboard manual for proper procedure.

What Brand/ Model of Motherboard do you have?

  • 18 months ago
  • 1 point

It is an msi z370 sli plus.

  • 18 months ago
  • 1 point

Simple to fix. You probably had the drive set to ACHI when you installed windows. Boot into BIOS and change it back in the drive section. If already st ACHI then change it to ATA what ever is offered.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube