add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

MSI Z87-GD65 16GB Ram Issues

amorphous505
  • 75 months ago

This is my first build -- Seems everything is going fine until I see there is some ram reading issues. Using 4X4GB Ripjaw X (which is compatible).

Below are the computer specs:

http://pcpartpicker.com/user/amorphous505/saved/3DEK

Dimmed Slot 1 - Reads Dimmed Slot 2 - Reads Dimmed Slot 3 - Code 55 and at times Code 10 Dimmed Slot 4 - Code 55

I tried all 4 sticks in each slot

Currently I have the rams in Slot 1 & 2 - System reads a total of 8GB, boots up and works normally. When I try to add another stick in 3 or 4 I would get loop or at time Code 55 which I can't do anything. I tried resetting the CMOS (I think I did it right) and same issues is happening.

Any suggestions or advice?

Thanks in advance.

Comments

  • 75 months ago
  • 2 points

RMA, it sounds like you have bad RAM slots.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube