add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube
floridaguy727

17 months ago

whole setup gtx 760 i54440 Kingston ssd 120 gb 3 tb barracuda hdd windows 10 msi z97 gaming 3

My mb only reads my ssd on the sata port ive switched channels and it still wont read the cd or the other hdd. ive powered them separately together and no matter what channel the ssd reads,

msi z97 gaming 3 motherboard the bios only reads the ssd doesn't matter if plugged into 1-6 it reads it if I take the same sata cable put it on a dvd or a hdd it reads nothing say ssd was I slot one I plug ssd into slot 3 plug hdd into slot 1 same cords power and sata and it wont read it

Comments

  • 17 months ago
  • 1 point

Is your OS on the SSD or HDD?

Do the drives show up in BIOS?

Does one drive not show up in Windows, if so go to Disk Management and see if the drive is there.

  • 17 months ago
  • 1 point

os on ssd only the ssd in port 1 then I take the sata cord from 1 and put it in my hdd and move ssd to port 6 and it reads port 6 but nothing in 1. not on disk management device manager or bios its not showing up any where windows boot manage (po:kingstonsh103s3120g) uefi os (po: Kingston (sh103s3120g) sata1: Kingston (sh103s3120g) uefi: built-in efi shell

  • 17 months ago
  • 1 point

If a connected drive does not show in BIOS you need to try another data cable, I've had dodgy cables in the past that work fine with one drive and not another... if you still cannot see the drive in BIOS I then suspect it's dead.

Alternatively, have you tried attaching the HDD to your system with a USB adapter, essentially using it like an external drive. This is what I do with dying drives to backup from to a new HDD.

  • 17 months ago
  • 1 point

I got one otw Ive changed cables changed power source but the only thing it reads is the ssd no matter port 1-6 but nothing else

  • 17 months ago
  • 1 point

I forgot to ask, if you plug the HDD in by itself without the SSD, does it show in BIOS then?

  • 16 months ago
  • 1 point

no nothing only the ssd reads i got a external dock tried that showed up but under disk management it showed unknown and had no data, tried uninstalling updating safe mode so i just returned them and got a 2 tb external hdd. but that doesn't show up under bios in the usb port but it works idk think the mb is fubar

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube