add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Help with new nas

Jessiahsmallwood

16 months ago

I am new to nas setups but i am trying to put one together with a q6600 and a stock dell mobo. I installed freenas 8.3 1 on a 8gb usb and booted off that. Then i followed a guide online to set it up. It is hardwired to my router which is a viasat router. But i cant seem to acces it through file explore-network in windows 10. The computer i am trying to axces it through is using wifi. Can i not use wifi to acces it? If not is there a add-on i can use? I do not have ethernet thoughout my house. Thank you

Comments

  • 16 months ago
  • 1 point

Try accessing it with a Linux PC.

  • 16 months ago
  • 1 point

I guess I should be more more specific, due to a security issue Windows had some features locked down making it difficult for some people to use their NAS.

Unfortunately, I am one of these people who has an old NAS that no longer gets firmware updates and still works perfectly fine, just not with Windows anymore unless I use an old Windows before a certain date without any updates from Windows update.

  • 16 months ago
  • 1 point

Ok I will try with one thanks

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube