add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

AMD Hypertransport Watchdog error when running Blackout

theradelk

16 months ago

My friend's PC Crashes when playing COD 4 Blackout, but not during multiplayer. He got the MoBo, CPU and RAM for free from a friend and upgraded the GPU, COOLER (Cryorig H7) and PSU and bought a new case with 3 fans. Before he got a new CPU cooler, his PC would not even start Blackout and the screen would stay black, before starting to reboot. Now with the new CPU cooler, he managed to play 2.5 full games (I say 2.5 because his game - not PC now - crashed after he died in the top10).

It's weird because once again, it doesn't crash during multiplayer. We haven't yet tested with other games. The temperatures on the CPU and GPU at full load never exceed 60c.

Windows 10 PRO, 64 bit, 1803 System specs Software running: Discord, Blizzard, Speedfan, Flux (Blue light filter) Give full details or any error messages

Mobo: GA-78LMT-USB3 (rev. 5.0) BIOS: 04/23/2013 CPU: AMD FX-8350 GPU: RX 580 RAM: 32GB PSU: Thermaltake SMART RGB 600W Keyboard: Standard USB keyboard Mouse: Standard USB mouse Headphones: Razer Kraken v2

Monitor and game resolution: 1920x1080

BIOS: 04/23/2013

*He's using the RX 580 on the PCI 2 lane instead of PCI 3 (non-existent)

Included are the error messages and the information from CPU-Z after the crash (if I remember correctly). Let me know if you need anything else! :)

Scroll through 'til the end because I added CPU-z info down there.

He also used this to fix his Blackout error and it worked for the 2.5 games like I said:

"To turn off "fast startup", from within the Control Panel, choose Power Options. Then Choose what the power button does. Then "Settings that are currently unavailable", then remove the checkmark from "Turn on fast startup (recommended)". Save the changes, turn off computer. Then turn it back on."

Pictures included here

Comments

There are no comments.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube