add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Zotac GTX1080ti hitting power limit without hitting max clock

shottycall

15 months ago

I have a GTX1080ti Zotac AMP! Edition. I play games in 3440x1440 60hz with vsync on. I'm on the latest Nvidia 416.34 driver and I have tried previous drivers too.

I'm trying to do a 100mhz+ OC on the gpu and mem with the power slider at 120%. It works but I'll get occasional stutters where the card clock drops down from 2100mhz to around 1500mhz but it hits power limit according to MSi Afterburner. It's not thermal throttling on the GPU cause I don't mind the GPU fans at 100%, I can't hear them thru my headphones.

I tried overvolting some but then I just kept getting driver crashes, game crashes, and weird glitching. Is the card just simply at its limit? I haven't looked a lot into the overvolting stuff besides watching Gamers Nexus hack their cards but I'm not going to try that

Comments

  • 15 months ago
  • 1 point

UPDATE: I found another forum with someone that had a similar issue. It said to put the voltage offset to 100% and the power limit to 120% then try my OC. It seems to have helped. It's not stuttering as often but I do still hit power limit, so I guess I'm just at the limit of this card until I want to try hacking it

  • 15 months ago
  • 1 point

Max power / voltage limits on Pascal / Turing GPUs for overclocking, it gives the most headroom.

Although power limit throttling should drop your GPU to a slightly lower clock that is right behind the one that hit power limit.

When in Afterburner, there is a graph that shows voltage / core clock, reset that to defaults. It sounds like you messed it up and it causes a 600mhz drop instead of 10-30mhz. Then you can watch what voltage causes it to bounce off the power limit, and increase the core clocks on the ones below it to hopefully get more performance. You want to undervolt your GPU not overvolt.

Since power limit is when the GPU draws too much current, you want to avoid pumping unnecessary voltage for the same clocks.

To get a ‘higher’ power limit, you can stunt mod. Which greatly increases the power draw but tricks the card into thinking it’s not drawing as much current. You want to do this on the 8pin resistors not PCIe.

Then you can always flash a new BIOS with a higher power limit. Although you still have issues with that.

Or hard mods, but that is for LN2 / DICE

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube