add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Coil Whine on 1060

phlexplexico
  • 15 months ago

Hi all,

Was just curious about this since I was doing soem stress test on two graphics cards I got here. Both at MSI Aero ITX 1060 6GB cards. In the system I was using your bench, it seems they both produce some form of coil whine. Reading online it seems to be a fairly common occurrence, but having two cards produce the same amount of whine is leading me to believe it could possibly be the PSU. I'll list the completed build here, and was wondering if anyone has any experience with the seasonic PSU that I have, and have they ran into the same problem? I'm not the one who's going to be using the PC primarily, and it will be mostly used with CAD and design tools, and running some tests on those seems to have no issue with GPU, only occasional noises when undergoing heavy load.

https://ca.pcpartpicker.com/user/phlexplexico/saved/FzK7WZ here's the build, any thoughts? I've seen that there is no problem with having some coil whine, but when I was stress tested it was indeed kind of loud, but nothing too terribly unbearable and you tend to mute out the noise after awhile.

Comments

  • 15 months ago
  • 1 point

Most likely your GPUs

Take the side panel off and try to isolate the noise

  • 15 months ago
  • 1 point

Dang both of them? I can't really take off one side of the case here because it's all one piece. Would over/underclocking make the noise lessen at all? It only started recently too, I know before when I was testing some games it wasn't doing it, but now seems to be doing it constantly and the only change is that I inverted the PSU. And the sound is only created when the GPU is put under load. Was tempted to throw my 1070 in there as well to see if makes the same whine.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube