add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Need some help

Thereaper115

14 months ago

So I was helping out a friend and gave him my old pc all he needed was a power supply and harddrive well he got the power supply and wanted to use his hdd from his hp well we put it all together and when we power it on we see the motherboard screen then goes to black screen with the underscore blinking and does nothing else I'm at a lose any help is appreciated

Comments

  • 14 months ago
  • 1 point

is it possible to load it into the BIOS? if so its likely something wrong with the operating system or the hard drive itself.

  • 14 months ago
  • 1 point

Yea I've been in the bios it detects the harddrive and everything and it works fine if we put the harddrive into the old hp I never messed with store bought prebuilt stuff so I don't know if there's something there causing it not to fully boot or whatever

  • 14 months ago
  • 1 point

try reinstalling the operating system

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube