add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

PC not connecting to wifi after plugging in ethernet

PCHawk
  • 14 months ago

After I plugged in ethernet to my pc (motherboard has no onboard wifi) it is not connecting to wifi. Is it because my mobo has no onboard wifi? Note: I have not entered my product key yet Also, if that's not the case, how to do you set up wifi Edit: wifi symbol is not showing only ethernet

Comments

  • 14 months ago
  • 1 point

did you unplug it from ethernet

  • 14 months ago
  • 1 point

no

  • 14 months ago
  • 1 point

one time i did but only for a minute

  • 14 months ago
  • 1 point

I don't think you can connect wifi and ethernet at the same time... try unplugging the ethernet cord and then connecting to the wifi.

  • 14 months ago
  • 1 point

ok

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube