add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Help with slow Boot. Thank you

taj11
  • 14 months ago

My new build takes from 45sec to 58sec to boot. I have tried few things in bios and changed few sittings in windows 10 but no fix.

CPU Intel - Core i9-7940X

Motherboard Asus - PRIME X299-DELUXE ATX LGA2066 Motherboard

Memory Corsair - Vengeance RGB 64 GB (8 x 8 GB) DDR4-2666

Video Card NVIDIA - Titan Xp 12 GB Video Card

Storage Samsung - 860 Evo 1 TB 2.5" Solid State Drive

Comments

  • 14 months ago
  • 1 point

Go into your bios and make sure the boot order is set with ur ssd first

  • 14 months ago
  • 1 point

I still cant boot it fast enough. There is only one SDD drive to boot off and still takes 52second to boot up.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube