add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Maybe I'm overreacting

Noved
  • 13 months ago

So I have my pc completely built but on mobo the vga dot flash then it goes away and then my fans stop spinning on my gpu. I did recently change my vga cables because I didn't need the psu cords with two them. I might have to remount my gpu. Not sure. I also read the GPUs fans spin due to it not being used fully or not having drivers I might be wrong but please let me know.

Comments

  • 13 months ago
  • 3 points

You could download a tool like MSI Afterburner and check your fan curve that way, even change it to kick in at a lower temp to verify it works well.

  • 13 months ago
  • 2 points

So your computer boots fine, but the GPU fans aren't spinning? If that's the case, then it's probably due to the fan curve. My GPU fans don't come on untill the GPU reaches 60c for example. Try doing something to bring the temps up higher and see if they come on then.

  • 13 months ago
  • 1 point

Well I haven't tested it all due to the due me having no monitor

  • 13 months ago
  • 2 points

So when you boot the fans in the gpu turn on with everything but then turn back off as the computer continues to boot? That sounds completely normal! The fans will turn on then off when u boot and then when u start gaming and the gpu starts warming up they’ll come on again. The light coming on sounds normal, like if u had a monitor plugged in and you wernt getting a post and the mobo indicator lights were on then that would maybe mean something and you could cross ref the manual, but it’s normal for them to light up for a sec when you boot. Just remember to run your output from the gpu and not the motherboard when you do eventually seeing if it’ll post.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube