add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Need help with a New Computer Build

chermoi

13 months ago

Hi,

Sorry this is my Computer Build.

I just built my PC using the Modest AMD Build From the PC Part Picker Build Guide. When I turn on the computer, the CPU fan and case fan turns on, the motherboard light turns on but I get a "No Video Signal" message on the monitor. I have already checked to see if I missed plugging any of the components, switched the RAM between the different positions, tried to boot with each ram by itself, I have replaced the graphic card but still no luck.

*Here is the build list

*PSU: EVGA SuperNOVA 550 G3, 80 Plus Gold 550W, Fully Modular, Eco Mode with New HDB Fan, 7 Year Warranty, Includes Power ON Self Tester, Compact 150mm Size, Power Supply 220-G3-0550-Y1

*CPU: AMD YD2600BBAFBOX Processeur RYZEN5 2600 Socket AM4 3.9Ghz Max Boost, 3,4Ghz Base+19MB

*GPU: PowerColor AMD Radeon RED Dragon RX 580 8GB GDDR5 1 x DL DVI-D / 1 x HDMI / 3 x DisplayPort Graphics Card (AXRX 580 8GBD5-3DHDV2/OC )

*Motherboard: GIGABYTE B450M DS3H (AMD Ryzen AM4/M.2/HMDI/DVI/USB 3.1/DDR4/Micro ATX/Motherboard)

*SSD: Crucial MX500 500GB 3D NAND SATA 2.5 Inch Internal SSD - CT500MX500SSD1(Z)

*CASE: MasterBox Q300L mATX Case w/ Magnetic Design Dust Filter, Transparent Acrylic Side Panel, Air Flow Performance by Cooler Master

*RAM: Team T-Force Vulcan 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000) Memory (Desktop Memory) Model TLRED416G3000HC16CDC01

*Monitor: ACER G236HLBbid 23' MONITOR

Thanks in advance for helping me with this

Comments

  • 13 months ago
  • 1 point

The monitor is plugged into the GPU, not the motherboard video output, right? You have a power cable from the PSU to the GPU?

Can you try the monitor and video cable on another computer to make sure it works? can you try a different monitor on this computer?

If none of this works, maybe try removing the CPU, checking for any bent pins, and replacing it making sure it's properly oriented.

  • 13 months ago
  • 1 point

i tried the monitor on another computer and it shows a display. How do I know if the pin is bent?

  • 13 months ago
  • 1 point

remove and reseat the GPU first. If that doesn't help, reseat the CPU. You check for a bent pin by eye, perhaps with a magnifying glass.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube