add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Overclock failed with no overclock

Yodapal83

13 months ago

Ever since I installed an NVME 970 evo (cloned from SSD Samsung 850) my computer (very irregular and infrequently) will boot and have this issue, monitor will be black. The computer will then turn itself off then reboot and say overclock has failed. It then will run perfectly fine with no preformance issues. The only thing that is "overclocked" per say is the ram which with XMP on is running at it's rated speed of 3200 MHz.

Let me know if you have any ideas, I don't think it's the the ram as the issue started first boot after the NVME drive was installed with no prior issues.

System specs: i5 6600k (stock) Msi z170 m7 (latest bios) 16 gb (4x 4gb sticks 3200mhz xmp on) Msi 1070 gaming x Samsung 970 evo plugged into slot 2 on the motherboard. sata lanes 5-6 turned off.

Comments

  • 13 months ago
  • 1 point

Have you installed the Samsung NVMe driver already (versus using the Windows default NVMe driver)?

Also, have you installed Samsung Magician?

  • 13 months ago
  • 1 point

I never installed the nvme driver I didn't know there was one

  • 13 months ago
  • 1 point

You can download both from here:

https://www.samsung.com/semiconductor/minisite/ssd/product/consumer/970evo/

1) For good measure, I recommend you install both the Samsung NVMe driver and also Samsung Magician.

Now, the behavior of your computer is kinda weird/strange. The above is intended to eliminate the driver as a potential cause. But I wouldn't expect the default Windows driver to cause this issue either. That said, the Samsung NVMe driver is also optimized and will make your NVMe perform even faster...so installing the driver will give you max performance from your NVMe.

2) Then I also recommend doing a CLEAR CMOS, load default bios settings (I think it's "Load Optimized Default" for your mobo), then reset any BIOS settings back to what you want, to include XMP to 3200, and press F10 to save changes & reboot. See if this eliminates the problem being caused by some "hung" setting in the bios.

3) If that doesn't work, then I recommend downclocking the RAM to 3000 to see if that eliminates the problem potentially being caused the RAM being overclocked to 3200 for some reason.

4) If that doesn't work, then I recommend turning off XMP to see if that eliminates the problem potentially being caused XMP for some reason.

Lastly, a few questions:

a) What setting is your GAME BOOST knob turned to? I'm assuming it is on zero.

b) Which SATA port is your HDD plugged into?

c) Do you have Fast Boot enabled on the mobo? I'm assuming yes.

  • 13 months ago
  • 1 point

First of all thank you for trying to figure this out with me

A) Gameboost knob is on 0 I only put it to one once to make my processor run at turbo speeds all the time.

B) HDD is plugged into SATA port 3

C) Fast boot is off and has always been off.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube