add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

YouTube and Twitch laggy

hypergalaxy8

13 months ago

This issue started recently, and I did not do anything that would have caused this. I have reinstalled Chrome and it still happens. I can't update my drivers because it will download to 100%, stay there, and I can't actually install it (I have a GTX 1060 6GB I got last year). If anybody has a solution to my Chrome and NVIDIA issues, let me know.

Comments

  • 13 months ago
  • 1 point

This topic has been moved from "General > Off Topic" to "Systems > Troubleshooting".

[comment deleted by staff]
  • 13 months ago
  • 1 point

No, and just my video drivers? One of my friends who has a very similar spec PC to mine was saying YouTube was stuttering for him.

[comment deleted by staff]
  • 13 months ago
  • 1 point

i5 8400 GTX 1060 6GB 8GB RAM 1TB Hybrid HDD

The friend I mentioned has a GTX 1060 3GB instead.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube