add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Issue with speakers

AndreasBlaze
  • 12 months ago

Hello everyone, I have a problem with my speakers apparently on hardware level. The essence of the problem in badly sound transmission: sound usually doesn't work after turning on of the PC, and even if so then I have a wheezing sound and possibility that it offs. Guys, I installed a drivers Realtek Hight Definition Audio , on my MSI H81M-P33 motherboard new version of bios. I reinstalled my Windows 10 Pro several times, CMOS button tooks out. Really, I don't know how repair my speakers, help please :c

Comments

  • 12 months ago
  • 1 point

What kind of speakers? Can you try a pair of headphone or earpods into the slot and see if they work?

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube