add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Boot drive in BIOS

Punkyfish
  • 11 months ago

Hi,

I don't have an issue as such but when I go into the BIOS on my Gigabyte Z390 ATX Auros Pro Wifi board it shows the boot device as 'P5 Samsung SSD Windows Boot Manager' and then the 2nd device says 'Samsung SSD' and third shows my HDD.

Is this right? Should it show the drive twice?

Thanks

PS I see what everyone means about the bios...so many sub menus!

Comments

  • 11 months ago
  • 2 points

Yup, this is expected with some UEFI firmware: the first entry is the UEFI friendly name for UEFI booting and the second is for BIOS compatibility booting.

  • 11 months ago
  • 1 point

Okay thanks, I thought I might have done something wrong!

  • 11 months ago
  • 1 point

If it's working don't stress it.

  • 11 months ago
  • 1 point

I'm a perfectionist, apologies! :)

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube