add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube
iglitch2win
  • 11 months ago

I previously had 2 x4 of the g skills ripjaws 1600 MHz ram. I decided today to purchase another 2 x 4 of the exact same ram. When I installed it and booted I got a blue screen saying the error was my overclock. If I turn off my overclock my computer boots just fine. I've done some research and I've read that there could be timing differences in different kits of ram. I was hoping I could get more insight on this from the community and possible solutions so I can overclock again.

Comments

  • 11 months ago
  • 1 point

The different timings can mess up a computer even without an OC. You ideally want to purchase a kit of RAM with the capacity and number of modules you want otherwise mixing like this can cause issues. In like 99.9% of cases it doesn't cause problems, but here we are lol.

Try to use just the new kit of RAM and make sure that the new stuff is working properly. Test with and without the OC. Let me know what you find out.

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube