add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Ever want to punch Windows 10?

vagabond139
  • 10 months ago

It is me posting here so yes I am really puzzled and been frustrated with Windows 10 to say the least.

Anyways my issue is that my PC won't detect Ethernet or my built in wifi adapter on my board. I have a USB wifi adapter which does work though.

I had some problems with Windows early with my user profile after updating and it not letting me sign on so I just reinstalled it. It was working perfectly fine then. I have tried literally everything imaginable. I have check device manager, reset my network in settings, restarted my PC a dozen times, I have check the connection on my cable, I have prayed to bill gates, and nothing. Any suggestions besides RMAing my board? I highly doubt that this is just some crazy coincidence that they both failed at the exact same time between my previous installation and my current one, and I really don't want to have to go buy a temp board in the mean time.

Comments

  • 10 months ago
  • 1 point

My best guess is try to uninstall drivers/reinstall for the mobo network stuff. Try to dig out the info on it in device manager and all that, conflicts, etc. See if it has been disabled or shut off somehow, check bios settings for that stuff, etc. IMO the prayer to Bill Gates should have worked! Come on Bill. : )

I have a win10 but I don't know how the profile works really, I didn't like it compared to older win it would not let me do some things.

  • 10 months ago
  • 1 point

Tried all of that already and nothing. This is making me crazy, I've been working on this all day long. Like it should work and its not working.

  • 10 months ago
  • 1 point

I had some problems with Windows early with my user profile after updating and it not letting me sign on so I just reinstalled it. It was working perfectly fine then. I have tried literally everything imaginable. I have check device manager, reset my network in settings, restarted my PC a dozen times, I have check the connection on my cable, I have prayed to bill gates, and nothing.

Have you reinstalled since you started observing the issue? If not, I'd recommend trying that before concluding you have a hardware issue.

Alternatively, you could try booting up your preferred Linux distribution using another storage device, and seeing if you still can't use your board's network adapters.

  • 10 months ago
  • 1 point

I have not reinstalled again. Hoping I don't have to but it may be the easiest option. I don't think it is hardware since the bluetooth part of my wifi adpater is working and everything is detected in device manager, its just not working.

Gonna try Linux soon, I know have some distro on USB somewhere. That will for sure rule out hardware.

  • 10 months ago
  • 1 point

Have you tried running a live install of a linux distro? It would allow you to troubleshoot whether the issue is software or hardware in nature. If you can't connect with Linux, then you know it's likely a hardware issue.

  • 10 months ago
  • 2 points

You aren't going to believe this. I knew it was probably a software issue given that the bluetooth portion of my wifi adapter worked.

I installed VMWare workstation and suddenly everything is working, wifi and ethernet. Now I'm even more confused than I was before.

  • 10 months ago
  • 2 points

That's always the most frustrating outcome - it's fixed but we don't know why. That said, at least it's fixed. :/

  • 10 months ago
  • 2 points

I was just thinking, maybe installing VMWare deployed a driver package or something that resolved the issue...

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube