add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

soundcard troubles

chopper300
  • 10 months ago

I have an Asus STX ll and everything is plugged in and I have double checked everything. the molex is plugged in and the audio cable is plugged in but the motherboard won't detect it. when i try to install the driver it says "sound card not detected" . as far as i can tell there is no compatibility issues, as it worked before, but when put everything in a new case it no longer works. also noticed a tiny little chip taken out of the gold stuff on the contacts. should this affect anything? what can i do?

Comments

  • 10 months ago
  • 1 point

Clean the card' contacts with a soft white pencil eraser so the contacts are shiny and not dull.

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube