add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

I9-9900K Overclocks by default?

QueenAtomic22

9 months ago

So about a week ago my computer start hitting 4700mhz and it was spiking, when I realize I went to the bios and saw that the cpu was in-fact being overclocked trying to target to reach 5 ghz. I tried putting everything back on default settings and the motherboard is still overclocking the cpu and now it’s by default. I already restarted the computer manually through the 2 pins with tha metal object and still doesn’t work. I called Asus and they say that It could be a problem with the motherboard or the cpu. I still have warranty for both so should I get new ones or do I do something else?? Specs: Cpu:i9-9900K Mobo:TUF Z370 PLUS GAMIN GPU:2080Ti XC Ultra Ram: Corsair 2x8 (16 gb) 2400mhz PSU:Thermaltake 80 Gold 750W

Edit: I got my motherboard and cpu replaced and I’ll try to put them later tonight in my build to see if it was a kind of malfunction from one of the components.

Comments

  • 9 months ago
  • 1 point

I was wondering if you tried a reset to your CMOS. Or even pull out the battery for a few seconds and place it back into the motherboard, but you already replaced your two main components. I am guessing you had Turbo Boost by default which adjusts the speed ever second, would adjust the processor's speed per second depending upon the task(s). Unless you were saying all cores were running @ 5GHz non-stop then it would be an overclock. Hopefully you'll get it resolved.

  • 9 months ago
  • 1 point

Yh I restarted through CMOS. And didn’t work

  • 9 months ago
  • 1 point

Gotcha, that's unfortunate. Is the new components working better for you?

  • 9 months ago
  • 1 point

Me and another guy explain in an other forum post that it was turbo boost and told him how it works and how it was beneficial to him.

Still seems like he still doesn't understand about it.

  • 9 months ago
  • 1 point

I haven’t had time to check but later today I should be good

  • 9 months ago
  • 1 point

I just checked and it’s still targeting 5Ghz I tried turning off Turbo boos and nothing happens still same speed.

  • 9 months ago
  • 1 point

Well since you purchased the i9-9900K paired with a Z370 motherboard, it's to be expected that Turbo Boost is set ON automatically. I cannot say why it doesn't turn OFF but not recommend to turn it off.

Take advantage of the Turbo Boost since that's what your processor is meant to do which can Turbo Boost up to 5GHz. It will benefit for you in the long run. If you are concern about temperatures then try adjusting your CPU voltage, try somewhere at 1.20 between 1.35. Can run a test from RealBench to see what remains stable until there's no issues. Don't want it to crash/random blue screen and shutdown.

  • 9 months ago
  • 2 points

Im not gonna turn it off, it’s running like a dream. I thank everyone so much for your help

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube