add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Long time issue. Intel(R) Management Engine Interface + Other issues.

Captain_Cereal_Hands
  • 9 months ago

Okay I'm gonna take another crack at fixing my computer problems. This has been on going for well over a year. I will explain what is wrong and then what I have tried so far to fix it. https://pcpartpicker.com/list/HKV2w6

Okay for starters one of my RAM slots is dead I think also one of my RAM sticks too. My computer would not boot when that one was plugged in and post code was always 6F. My computer won't go into sleep it just shuts down. I do get the failed to boot issues then it boots. My computer takes a long time to boot when it used to take less than 10-15 seconds. As far as software the Intel(R) Management Engine Interface has stopped working and I've not been able to fix it.

As far as things that I've tried to fix it. I have taken the whole computer apart and put it back together. I've wiped my entire boot drive and did a fresh install of Windows 10 Pro 64 Bit. I have tried reverting to old motherboard bios and reupdating. I've tried uninstalling drivers for the failing software issue and reupdating. I'm out of ideas short of buying a new motherboard and even then I don't know if that will fix it.

Any help is appreciated a lot.

Comments

  • 9 months ago
  • 1 point

It might be a board issue?

  • 9 months ago
  • 1 point

I thought so too but I've been looking at boards that meet what I'm looking for and they are like 400+ and I just don't have that kind of money plus if that doesn't fix it then I just wasted money kinda.

  • 9 months ago
  • 1 point

Is the existing one under warranty?

  • 9 months ago
  • 1 point

It's been like 2-3 years at least since I bought it.

  • 9 months ago
  • 2 points

you realize that motherboards usually have around 3 year warranty...... try and see if you can still send it in under warranty to get it fixed.

  • 9 months ago
  • 1 point

Found the order date through Newegg 7/21/2016. I can try.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube