add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

On and off looping

ButterFingers
  • 9 months ago

Here again on my old PC. When I boot it up, it goes into the annoying on and off looping I heard of. I tried unplugging everything to the bare minimum, but it still loops. Anyone got anything?

Comments

  • 9 months ago
  • 2 points

Well, I had this problem once, but it was due to a bent pin on the CPU socket. If you haven't opened up your system or messed with anything physically, then I guess you could rule that one out.

  • 9 months ago
  • 1 point

The only thing i did was change the graphics cardm

  • 9 months ago
  • 1 point

The only thing i did was change the graphics cardm

  • 9 months ago
  • 2 points

Have you tried putting the old graphics card back? It could be the new one then.

  • 9 months ago
  • 1 point

The old one is dead, therefore i cant use it

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube