add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Cannot put in over 2gb of RAM or system will not post/boot properly

Cough-A-Mania

5 months ago

Hi guys,

I have a dell (I believe) OEM motherboard (dp/n 0x501h) and would like to put 16gb of ram into it (2 sets of 2x4 m378b5273dh0-ch9 samsung), except when I put one stick into the PC and power on it will not boot properly. I have a 2gb stick of hynix ram, which works. Is there something I’m doing wrong? Please let me know if you can!

Thanks, Cough

(Also, I won’t be on to see this until around 10:00am mst, sorry about that)

Comments

  • 5 months ago
  • 1 point

did you get the correct ram? have you tested every slot with the 1 good working ram stick

  • 5 months ago
  • 1 point

I have tested every slot with every stick of ram, and nothing. the motherboard and ram do not have ecc-support so they should be compatible I believe, I just don't know what's going on with it

  • 5 months ago
  • 1 point

Single or double sided ram?

I had a system awhile back that wouldn't work with double-sided RAM

  • 5 months ago
  • 1 point

The samsung sticks are all double-sided, and the 2gb hynix stick in single sided

  • 5 months ago
  • 1 point

Yep not all RAM is created equally... low density/high density, single or double, you really need to look up the QVL list on your motherboard Manufacturer' website before you buy RAM for a system.

Unfortunately, Dell' website is aids it seems as I cannot just lookup the QVL list as one needs the service tag, which is ridiculous as one should be able to lookup their motherboard model and brand like any other website without all this crap.

  • 5 months ago
  • 1 point

Ahh... alright. I’ll try to create a support ticket or something with dell and try to figure out which type I need, and sell the other ram. Thanks for the help!

[comment deleted]
  • 5 months ago
  • 1 point

Unfortunately, I do not have enough money for another motherboard, I have spent everything I could on upgrading the PC already, including a new case, PSU, cpu cooler, gpu, ssd and 2 hdd's, and ram (which is the only thing not working properly.

[comment deleted]
  • 5 months ago
  • 1 point

I have tried getting into the bios, but it seems that it will only work with just the 2gb stick in. I also downloaded windows 10 home as it’s my brothers rig and it’s the only OS he knows about. I will say though, that the Hard drives do spin up when everything is in the computer, and all fans start as well.

[comment deleted]
  • 5 months ago
  • 1 point

Alright, thanks for the help! I’ll try to trade the ram or sell it for more, and get other sticks. Thanks again!

  • 5 months ago
  • 1 point

Could it be because of the speed of the RAM? The 2gb stick is 1600mhz vs the samsung ram which is 1333mhz...

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube