add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

PC shutting off immediately after starting

Guyguy700
  • 4 months ago

Last week I installed a brand new SSD, and am now excited to start gaming again. I unplugged it for a few days and when I plugged it back in, my lights, and fans will come on, then immediately shut off, and the cycle will repeat until I unplug it. I have an Intel I5 4460, on a ASrock z97killer motherboard. I assumed that something was causing a short circuit, so I took it all apart, examined, and cleaned everything. After I put it all back together it's still doing the same thing.

Comments

  • 4 months ago
  • 1 point

Clear bios and see if that fixes the issue.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube