add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Audio issue on my first PC build. Sound only from headphone jack. No mic/sound when unplugged.

chibikim
  • 4 months ago

Hello everyone. I am new to the group and first time PC builder. I decided to upgrade my PC rig yesterday. I got it all set up and running. However, when I turn it on, I get a audio issue. I get sound from the headphone jack when plugged in, but no input audio when unplugged. I also have no mic sound also. I did a test in discord and it wasn't picking up my voice. Here are the parts. https://pcpartpicker.com/user/chibikim/saved/#view=GxTgJx

And when I went to troubleshoot in the sound control panel, it will tell me

Digital Output -"AMD high definition audio device. The connector for the device is located in the HDMI connector"

Headphones "High definition audio device is located on the frontside of the the computer."

I could really use some help on this matter. Any help at all :D

Comments

  • 4 months ago
  • 1 point

You usually need two ports (one mic in, one audio in) for headsets. In recording devices, do you see your microphone?

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube